Welcome to the KeepItPrinting.com forums! The doctor is IN.

          
                                                                                                      

Your business can be seen here! Prime spots available!
             

Please consider making a voluntary donation if you find these forums helpful. Thank you.
Home of the Kip Doctor!            REGISTER: In order to register for our forums please send an E mail to kiptech@earthlink.net stating what user                                                               name and password you would like. This is now required due to all the spambots that have been registering.
KeepItPrinting.com Forum Index KeepItPrinting.com
The "unofficial' and "unauthorized" KIP info site.


Xerox 8830 w/7356 scanner

 
Post new topic   Reply to topic    KeepItPrinting.com Forum Index -> Tech discussions on other makes
View previous topic :: View next topic  
pq
resident


Joined: 24 Jun 2005
Posts: 206
Location: Northern California

 PostPosted: Wed Jun 13, 2007 3:34 pm    Post subject: Xerox 8830 w/7356 scanner Reply with quote Back to top

We took this unit in on trade, customer said it was working fine.
But we can't get the scanner to power up properly. The power switch on the rear right does not seem to do anything. I have the scanner power direct to it's own receptacle (which is working). The light source is never visible. The only way I get power to the scanner it is via the main breaker on the back of the 8830. When I do this, all the LEDs light up on the scanner and then the LCD panel says “Revision 1.1.0 Xerox Corp”

The scanner is connected to the “scanner” port on the controller (N5T). On the scanner end I have connected it to both the top and bottom scsi ports, no change.

When you press any button on the scanner, such as menu, it just beeps and the LCD does not change from showing “Revision 1.1.0 Xerox Corp”
(that looks like the firmware).

This is everything the customer had setup when we shut it down and took it away, so I doubt anything is missing.

A few other clues:
The scanner has a white cable from the main panel which goes to two ports via a splitter to the controller: UI data and UI Power. Also, the controller has two LEDs - the one on the right is solid red, the one on the left is blinking orange. That does not look good.

Is this scanner hosed?
 
View user's profile Send private message Send e-mail Visit poster's website
pq
resident


Joined: 24 Jun 2005
Posts: 206
Location: Northern California

 PostPosted: Thu Jun 21, 2007 2:38 am    Post subject: Reply with quote Back to top

Turns out it was just a bad fluorescent lamp on the scanner
 
View user's profile Send private message Send e-mail Visit poster's website
copydoc
medical school freshman


Joined: 25 Jan 2005
Posts: 29

 PostPosted: Thu Jun 21, 2007 8:18 am    Post subject: Xerox 8830 7356 Reply with quote Back to top

The control panel on the scanner actually is only connected to the controller. It is mounted on the scanner for convenience. The only indication the scanner is on is the light source. Any Flourescent will work, as you have discovered. If the scanner doesn't initialize the control panel will not function. Boot sequence is also important. The scanner must be turned on first, same as any other scsi device.
Don J
 
View user's profile Send private message
pq
resident


Joined: 24 Jun 2005
Posts: 206
Location: Northern California

 PostPosted: Thu Jun 21, 2007 7:00 pm    Post subject: Reply with quote Back to top

Yep we learned the hard way..trial and error!
I'm glad that dinosaur is outta here.
 
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KeepItPrinting.com Forum Index -> Tech discussions on other makes All times are GMT - 3.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum