Welcome to the KeepItPrinting.com forums! The doctor is IN.

                                                         

Your business can be seen here! Prime spots available!
             

Please consider making a voluntary donation if you find these forums helpful. Thank you.
Home of the Kip Doctor!            REGISTER: In order to register for our forums please send an E mail to kiptech@earthlink.net stating what user                                                               name and password you would like. This is now required due to all the spambots that have been registering.
KeepItPrinting.com Forum Index KeepItPrinting.com
The "unofficial' and "unauthorized" KIP info site.


7100 J-106 even after sensors replaced

 
Post new topic   Reply to topic    KeepItPrinting.com Forum Index -> KIP 7100
View previous topic :: View next topic  
OCJenks
medical school freshman


Joined: 22 Oct 2014
Posts: 12

 PostPosted: Wed Jan 24, 2018 12:25 pm    Post subject: 7100 J-106 even after sensors replaced Reply with quote Back to top

Originally this customer had an issue with the paper jamming just before the fuser. Swapped TR/SP unit in case that was the cause.
I changed the separation sensor with one I had in stock, but it still jammed.
I ordered a new sensor in case the one I had was also bad, installed new sensor and started machine up, but it said offline and would not read the rolls or meter.
I ended up pulling the fuser again and found that the wires for the connector for the separation area were bad.
I took a connector from a diff. machine and butt spliced it to the wires of the machine that has the problem and then put it together and started it up.
All fine, no errors, printer online, all looks good, so I send a test print and it goes through fine, so I have them send a job and first page jams in the center again.
It seemed like it was catching in the center so I adjusted the thermostat up a bit and printed a whole job with no errors.
Got an email today that it is jamming again Sad This happens with 30 inch paper and 24 goes through fine. (Did not test 36)
What am I missing?!
 
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KeepItPrinting.com Forum Index -> KIP 7100 All times are GMT - 3.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum