Welcome to the KeepItPrinting.com forums! The doctor is IN.

          
                                                            

Your business can be seen here! Prime spots available!
             

Please consider making a voluntary donation if you find these forums helpful. Thank you.
Home of the Kip Doctor!            REGISTER: In order to register for our forums please send an E mail to kiptech@earthlink.net stating what user                                                               name and password you would like. This is now required due to all the spambots that have been registering.
KeepItPrinting.com Forum Index KeepItPrinting.com
The "unofficial' and "unauthorized" KIP info site.


oce 9400

 
Post new topic   Reply to topic    KeepItPrinting.com Forum Index -> Oce' Hardware Discussions
View previous topic :: View next topic  
maggoolee2525
medical school freshman


Joined: 21 Dec 2015
Posts: 25

 PostPosted: Thu Oct 12, 2017 12:46 pm    Post subject: oce 9400 Reply with quote Back to top

Anyone encountered this problem....ON OCE 9400 (OLD BUT STILL THE BEST MACHINE DEVELOPED BY OCE)

1. Machine initialises and goes into ready mode ....but trips the minute the paper roll reaches the actuator switch ...or when we feed paper into bypass after the 'READY ' IS DISPLAYED
2.DISMANTLED THE WIRES TO THE FUSER UNIT AND STILL IT DOES THE SAME

...TRIPS THE POWER !
 
View user's profile Send private message Send e-mail
louiedxb
dreaming of medical school


Joined: 09 Sep 2013
Posts: 9

 PostPosted: Mon Oct 16, 2017 1:22 pm    Post subject: Re: oce 9400 Reply with quote Back to top

maggoolee2525 wrote:
Anyone encountered this problem....ON OCE 9400 (OLD BUT STILL THE BEST MACHINE DEVELOPED BY OCE)

1. Machine initialises and goes into ready mode ....but trips the minute the paper roll reaches the actuator switch ...or when we feed paper into bypass after the 'READY ' IS DISPLAYED
2.DISMANTLED THE WIRES TO THE FUSER UNIT AND STILL IT DOES THE SAME

...TRIPS THE POWER !



Either the Fuser unit or the drive motor.
 
View user's profile Send private message
maggoolee2525
medical school freshman


Joined: 21 Dec 2015
Posts: 25

 PostPosted: Tue Oct 17, 2017 11:50 pm    Post subject: 9400 Reply with quote Back to top

thanks for that speedy reply....it was the main drive motor
having traces of developer droppings causing a 'short in the system.....
(it had a hole where developer granules could slip in...remedy coved it loosely with a sheet of A4 card) ......again thks louiedxb
 
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    KeepItPrinting.com Forum Index -> Oce' Hardware Discussions All times are GMT - 3.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum