Welcome to the KeepItPrinting.com forums! The doctor is IN.

          
                                                            

Your business can be seen here! Prime spots available!
             

Please consider making a voluntary donation if you find these forums helpful. Thank you.
Home of the Kip Doctor!            REGISTER: In order to register for our forums please send an E mail to kiptech@earthlink.net stating what user                                                               name and password you would like. This is now required due to all the spambots that have been registering.
KeepItPrinting.com Forum Index KeepItPrinting.com
The "unofficial' and "unauthorized" KIP info site.


c7800 0900 error

 
Post new topic   Reply to topic    KeepItPrinting.com Forum Index -> KIP Color 80 Printer
View previous topic :: View next topic  
newbe1
doctor


Joined: 20 Aug 2009
Posts: 271
Location: boise idaho

 PostPosted: Tue Apr 11, 2017 12:48 pm    Post subject: c7800 0900 error Reply with quote Back to top

I keep getting this 0900 error low fuser temp what I have done was inspected thermistors cleaned no help, so I replaced both, then I got a 0901 high fuser temp.

the fuser PWB had already been replaced so I replaced the solid state relays was able to run a few prints then got 0900.

One thing I notice is that the temp on both thermistors will reach 165C and on my other c7800 it only gets to 145C.
I know the book tells me to replace main board has anyone else had this issue thanks in advance
 
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KeepItPrinting.com Forum Index -> KIP Color 80 Printer All times are GMT - 3.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum