Welcome to the KeepItPrinting.com forums! The doctor is IN.

          
                                                            

Your business can be seen here! Prime spots available!
             

Please consider making a voluntary donation if you find these forums helpful. Thank you.
Home of the Kip Doctor!            REGISTER: In order to register for our forums please send an E mail to kiptech@earthlink.net stating what user                                                               name and password you would like. This is now required due to all the spambots that have been registering.
KeepItPrinting.com Forum Index KeepItPrinting.com
The "unofficial' and "unauthorized" KIP info site.


[C7800] Reoccurring black (repeat) background on RH side

 
Post new topic   Reply to topic    KeepItPrinting.com Forum Index -> KIP 940 Color Printer Discussions
View previous topic :: View next topic  
tcrawford
resident


Joined: 05 Oct 2005
Posts: 248
Location: Milwaukee, WI

 PostPosted: Wed Feb 01, 2017 11:30 pm    Post subject: [C7800] Reoccurring black (repeat) background on RH side Reply with quote Back to top

I have been fighting this issue for weeks. It will go away for a few days then return. I thought I had it fixed when I replaced the regulation roller cam on the RH side of the developer but the issue came back 2 days later. I tried a new drum, no good. I then found one of the teflon pads under the developer was out of place so I replaced it and when I ran prints the issue was gone, but came back again days later. Each time I fix it, it eventually returns.

The pics were supplied by the client so I am not sure the distance of the repeat marks.

http://imgur.com/a/n9n05
_________________
Terry Crawford
BPI Milwaukee
13 years in large format repair, mainly KIP, Image ProGraf and Designjet, 17 years in the industry.
 
View user's profile Send private message
tcrawford
resident


Joined: 05 Oct 2005
Posts: 248
Location: Milwaukee, WI

 PostPosted: Fri Feb 03, 2017 8:58 pm    Post subject: Reply with quote Back to top

If anyone cares, I believe I fixed it.  I found a bad bearing on the small gear on the LH side of the developer that is one of two on inside a gear.
_________________
Terry Crawford
BPI Milwaukee
13 years in large format repair, mainly KIP, Image ProGraf and Designjet, 17 years in the industry.
 
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KeepItPrinting.com Forum Index -> KIP 940 Color Printer Discussions All times are GMT - 3.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum